We use proprietary and third party´s cookies to improve your experience and our services, identifying your Internet Browsing preferences on our website; develop analytic activities and display advertising based on your preferences. If you keep browsing, you accept its use. You can get more information on our Cookie Policy
Cookies Policy
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I couldn't run the IoT sensor Tutorial

Hi guys, I'm newbie to Fiware and computer stuff. I'm trying to learn the Fiware IoT sensor tutorial, but when I try to run these commands in the CMD:

git clone git@github.com:Fiware/tutorials.IoT-Sensors.git cd tutorials.IoT-Sensors

./services create; ./services start;

it just open the "services" file in the notepad and nothing will happen. and also the "http://localhost:3000/device/monitor" won't open.

I tried changing the "services" section of "docker-compose.yml" file in the directory as mentioned in the tutorial and then tried to run the "docker-compose -p fiware up -d" command but I get this error :

ERROR: yaml.parser.ParserError: while parsing a block mapping in ".\docker-compose.yml", line 19, column 1 expected <block end="">, but found '<block mapping="" start="">' in ".\docker-compose.yml", line 61, column 3