We use proprietary and third party´s cookies to improve your experience and our services, identifying your Internet Browsing preferences on our website; develop analytic activities and display advertising based on your preferences. If you keep browsing, you accept its use. You can get more information on our Cookie Policy
Cookies Policy
Ask Your Question
1

NGSI9 Context Provider Registrations with V2

asked 2016-07-28 21:07:30 +0100

richturner gravatar image

Hi,

I'm really keen to try out the NGSI9 context provider API in v2; I've noticed that the latest docs (http://telefonicaid.github.io/fiware-...) includes a registration api but is there anyway to try this out with a docker image.

I've tried the fiware/orion:develop build but it doesn't seem to be included in there.

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
0

answered 2016-07-29 13:01:22 +0100

Fermín Galán gravatar image

Context registration management (aka NGSI9) hasn't been yet included in NGSIv2 API stable specification. Although some draft operations have been included in the Work-in-progress version of the specification (the document you cite at http://telefonicaid.github.io/fiware-...) note that they are not included in the current stable Release Candidate (RC 2016.05 at the moment of writing this) document: http://telefonicaid.github.io/fiware-...

Moreover, that document states (in the "Status" section) that NGSI9 is yet pending work:

[...] Nonetheless new functionalities will be added in the near future, particularly JSON-LD and NGSI9 (context registration) support

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-07-28 21:07:30 +0100

Seen: 1,365 times

Last updated: Jul 29 '16